Jump to content
Danveil

Nuvi 550 Perte D'alimentation

Recommended Posts

Mon Nuvi 550 perd L'alimentation externe, quand ça fait environ 20 minutes qu'il est allumé, il se met à perdre l'alimentation externe. À toutes les 30 secondes il me met un message dans l'écran puis il redémarre si je ne sélectionne pas "continuer sur la batterie interne" J'ai vérifié le fil jusqu'à la batterie et pas de fil cassé ou mauvaise connection... Peut-être le transfo ou le GPS lui même. qu'en pensez-vous?

Share this post


Link to post
Share on other sites

Regardes les "pin De contact" entre le support et le gps,il peut y avoir usure ou corrosion ....

Problême fréquent sur les Zumo ..... em4500

 

Kio

Share this post


Link to post
Share on other sites

Pour commencer, essaye de brancher un autre périphérique pour separer les causes possibles en 2... le gps ou le fil

Share this post


Link to post
Share on other sites

Donc ?

Share this post


Link to post
Share on other sites

J'ai branché le GPS dans la voiture et il ne s'éteint pas donc le problème vient soit de la plug sur la moto ou du transfo.

Share this post


Link to post
Share on other sites

Eeeeeee, j'ai aussi un Nuvi 550 depuis 2011 et ce matin en discutant avec Mototriumph qui a aussi un Nuvi 550, il m'a confirmé que le siens avait le même type de problème

J'ai ce problème depuis que je l'ai acheté et j'ai toujours pensé que la cause était la vibration de la moto vu qu'en auto je n'ai pas ce problème

Autant avec la moto qu'avec l'auto, j'ai un interface à brancher sur la batterie du véhicule.

En auto je peu le laisser connecté toute la journée sans problème

En moto, je me suis rendu compte de son problème bizarre en me rendant à la Brocante hier matin

Vu que sa batterie interne était presque déchargée en le connectant sur la moto samedi matin vers Drummondville, il s'est chargé tout doucement en m'indiquant la route adéquatement jusqu'à la sortie 115 de l'autoroute 20 au moment que sa batterie interne indiquait qu'elle était pleine charge

Dès cet instant, il a commencé son petit jeu de se reboot tout seul et revenir à l'écran de ma route de facon aléatoire de 200 mètres à 3 kilomètres quand j'étais chanceux

Il m'a fait ce jeu de dingue sur une vingtaine de kilomètres, ne lachant pas la connerie

Et je me suis dit, peux-être si je déconnectais la prise du chargeur sur le GPS que tout irait bien par la suite

Et OUI, tout a bien été par la suite pour me rendre à la Brocante et tout en utilisant seulement la batterie interne du GPS il m'a indiqué parfaitement la route à suivre pour revenir vers Québec pour m'indiquer à 30 minutes de Québec que la batterie interne est presque vide

Un moment donné je vais remplacer l'interface de charge de la moto pour un autre

C'était mon 2e et toujours le même problème

Possiblement que l'interface de l'auto qui se connect sur l'allume cigarette est monté différemment

 

Pour l'instant, je n'ai plus l'idée de changer mon Nuvi 550 avec la mise à jours illimité vu qu'après 7 ans j'ai compris son mode de fonctionnement

Charge, décharge, charge, décharge, etc :)

 

Autre chose bizarre avec ce GPS, pour l'aller, il a préré me faire prendre un paquet d'autoroutes pour me rendre à la Brocante et au retour il a préféré me faire suivre le Richelieu par la 133 jusqu'à l'embranchement de la 20 près de St-Hyacinthe

Share this post


Link to post
Share on other sites

J'ai eu le même genre de problème avec mon nuvi 550.  Au début de pensais que c'étais la connexion car en auto il allait bien et en moto non.  Finalement j'ai essayé un autre fil et le problème a disparu.  Si ca peut t'aider!

Share this post


Link to post
Share on other sites

je vais tenter un connecteur d'auto vu qu'aucun connecteur de moto travaillait adéquatement

Share this post


Link to post
Share on other sites

Change de fil même chose pour ma blonde fil neuf réglé

Share this post


Link to post
Share on other sites

même si je suis rendu au 4e fil incluant toute marque (Garmin, autres) ?

Share this post


Link to post
Share on other sites

Le convertisseur 12 v à 5 v que j'utilisais pour mon Nuvi ma moto m'a lâcher après 8 ans. $26 plus tard et on repart. Il avait travaillé pas mal fort.

 

Share this post


Link to post
Share on other sites
15 hours ago, dualMike said:

Change de fil même chose pour ma blonde fil neuf réglé

Je vais essayer ça. Le mien ce qu'il fait, on roule puis il se met à s'éteindre et se rebooter à pratiquement toutes les 2 minutes. Je le déconnecte et le laisse sur sa batterie et tout fonctionne à merveille.

Share this post


Link to post
Share on other sites
21 minutes ago, Crunch said:

Je vais essayer ça. Le mien ce qu'il fait, on roule puis il se met à s'éteindre et se rebooter à pratiquement toutes les 2 minutes. Je le déconnecte et le laisse sur sa batterie et tout fonctionne à merveille.

Comme si au moment du maximum de charge il ne se comprenait plus et se mettait en mode "random reboot"

Tout cas, bien content d'avoir découvert cette faille après 7 années d'utilisation et de penser à autres chose, que changer un GPS qui va bien sur sa batterie interne :)

  • Like 1

Share this post


Link to post
Share on other sites

J'aurais plus tendances à soupçonner la prise mini-USB que le transfo lui-même. Les contacts ont tendances à s'écraser avec les branchements répétés et les vibrations. Si le GPS se croit sur l'alimentation USB mais que le contact coupé, il perd le courant et reboot. Facile à tester si le GPS fonctionne bien en mode batteries. C'est un défaut connu de toute les applications mini et micro USB, les prises et les connecteurs des fils font défaut avec le temps. Si c'est le fil, un nouveau fil règle le problème. Si c'est la prise dans le GPS, une shim qui pousse la fiche du fil vers les contact de la prise peut aider. 

Une solution possible, changer le fil pour un neuf, avec des contacts plus relevés, et ensuite cimenter le fil en place avec un peu de silicone. Ça va maintenir le connecteur en place et rendre le tout étanche. Ensuite il faut s'adapter un connecteur dans la ligne, pour permettre d'enlever le GPS. Certains le font avec une simple extension mini-USB, sinon, on prend un fil "normal", on coupe et on splice les deux fils d'alimentation à une prise SAE. Ça fonctionne pour moi sur le skidoo, et ça vibre en masse.

  • Like 2

Share this post


Link to post
Share on other sites

En passant, pour ceux qui se pose la question, une fiche mini ou micro USB est conçue pour être moins sensible à ces dommages causés par les branchements répétés. C'est le côté "fil" qui est à risque, donc le fil est à remplacer plus régulièrement. C'est une faiblesse prévue du côté fil, et ça protège l'appareil.

Pour une application "lightning" , comme les prises et fils utilisés sur les iPhones et iPads, la fiche du fil est simple et plate, sans contacts ressorts. Donc plus robuste qu'un fil micro-USB. Mais dans ce cas les ressorts du contact se retrouvent dans la prise sur l'appareil... Après plusieurs cycles de branchements ou bien lorsqu'exposée à des vibrations, c'est la prise dans l'appareil qui commence à faire défaut. Un pensez-y bien pour les amateurs de iPhones sur moto.

Share this post


Link to post
Share on other sites

J'ai même démonté totalement l'appareil deux fois de suite depuis 2 ans pour me rendre aux connections de la prise mini-USB pour y souder un connecteur plus robuste

Mais à chaque fois j'ai abandonné l'idée en voyant la miniaturisation du circuit

Ca me prendrait presque un microscope binoculaire pour effectuer adéquatement l'opération :?

Share this post


Link to post
Share on other sites

Sur ma Triumph j'ai une double connection, une de plus pour s'adapter à la prise Britannique.

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, Transgarp said:

Comme si au moment du maximum de charge il ne se comprenait plus et se mettait en mode "random reboot"

Je ne pourrais pas l'affirmer à 100% pour le Nuvi 550 mais selon le fil utilisé (pas garmin) le gps passe en mode stockage externe (et reboot)

c'est une petite resistance qui fait ca, dans la prise... si faux contact, cela pourrait generer aussi ce symptôme.

 

BTW, j'en ai 2 dans un tiroir et l'un d'eux(ma blonde les utilise parfois) a tendance à freezer lors des calcul de route et est généralement assez picky avec les fils et en refuse certain qui marchent bien avec d'autres appareil. Le coté ironique c'est que c'est justement celui qui à été le plus brassé (mon ex, coque fendue aprés un front flip et fil plusieurs fois sauvagement arraché par les branches) qui est le plus fiable

  • Like 1

Share this post


Link to post
Share on other sites

Il y a deja eu un topic a ce sujet, et les caprices des GPS Garmin pour les cables, mais uniquement pour le transfert de data: normalement, ils acceptent de charger avec un cable standard.

Share this post


Link to post
Share on other sites
8 minutes ago, palica said:

Il y a deja eu un topic a ce sujet, et les caprices des GPS Garmin pour les cables, mais uniquement pour le transfert de data: normalement, ils acceptent de charger avec un cable standard.

Il me semble avoir connu le cas inverse... mais c'etait peut etre avec le 60csx... ou je me trompe

Share this post


Link to post
Share on other sites

J'ai trouvé la cause du GPS Nuvi 550 qui reboot souvent en moto et non pas en auto

La vibration du moteur de la moto qui créé des micros-déconnections de source d'alimentation.

Pire dans le cas de ma sonde Lambda qui est alimenté sur le circuit du CDI qui est alimenté par relais et qui reboot plus souvent que le GPS par micro-déconnection d'alimentation.

J'ai simplement ajouté un condensateur de 15500 uF en série avec une résistance de 0.2 ohm pour limiter le courant instantané quand le relais passe du mode Off-Onn ou On-Off ;)

 

T120C.thumb.png.3a51e017bb63dfdecba0a242a113f2c9.png

Edited by Transgarp

Share this post


Link to post
Share on other sites

Merci de l info. Si jamais j ai ce trouble je vais savoir quoi faire

Share this post


Link to post
Share on other sites
On 2017-10-08 at 13:01, Transgarp said:

J'ai trouvé la cause du GPS Nuvi 550 qui reboot souvent en moto et non pas en auto

La vibration du moteur de la moto qui créé des micros-déconnections de source d'alimentation.

Pire dans le cas de ma sonde Lambda qui est alimenté sur le circuit du CDI qui est alimenté par relais et qui reboot plus souvent que le GPS par micro-déconnection d'alimentation.

J'ai simplement ajouté un condensateur de 15500 uF en série avec une résistance de 0.2 ohm pour limiter le courant instantané quand le relais passe du mode Off-Onn ou On-Off ;)

 

T120C.thumb.png.3a51e017bb63dfdecba0a242a113f2c9.png

Ça m’intéresse j'ai le même problème avec mon Zumo  350. C'est mon 3e, et l'an passe ils m’ont vendu un autre fil d’alimentation (75.00$) ça duré 300 km.

Alors avant d acheté un neuf(nouveau modèle)  j'aimerais bien essayé ton truc. dans mon cas il est brancher directement sur la batterie en passant par un transfo 12 a 5.0 V

Donc si tu pouvais m'expliquer si ça pouvait marcher, ou trouver ces trucs et comment les brancher

Voici le fil, transfo. avec fusible et résistance en question. merci a l'avance

image.png.437aa0c8a4975f0057ae31b86c1bf680.png

 

Share this post


Link to post
Share on other sites

L'idée principale est d'empêcher les micro-coupures de tension qui causent  "reboot" du GPS
J'ai placé une résistance en série avec le condensateur pour limiter le courant max instantané qui passe à travers les contacts du relais qui pourraient les bruler à la longue quand je place met "Ignition" à On ou Off
En premier j'ai fait des tests sans résistance en série, je mesurais des "peak" de plus de 100 ampères pour quelques milli-secondes, quand je "switchais" On ou Off
Dans la série Nuvi de Garnin, il y a la batterie trop lousse sur les contacts d'alimentation qui peu aussi causer des micro-coupures, je ne sais pas si les Zumo sont concus pareil.
Avec mon Nuvi 550 j'ai placé un morceau de plastique pour pousser plus fermenent la batterie sur ses contacts
Si je déconnecte le "power supply" et roule uniquement sur la batterie du GPS, jamais il y a de coupure, mais j'ai seulement une autonomie de 3 heures quand la batterie est pleine charge avec la luminosité de l'écran au minimum.

J'ai ausssi démonté totalement le GPS quelques fois en espérant y ajouter un condensateur direct sur l'alimentation extèrieure ou souder des fils pour installer le condensateur à l'extérieur, mais trop compact à l'intérieur du boitier et je ne veu pas risquer de désouder des pièces sur le GPS en tentant d'en souder d'autres. Tellement petit que ca me prendrait presque un microscope pour cet ouvrage. Car pas mal "cheap"  les connecteurs mini-USB de la majorité des Garmin, ils auraient pu se forcer un peu plus.

De temps en temps, j'y ajoute de la graisse de contact au silicone pour améliorer la connection du mini-USB

Les coupures arrivent dix fois moins souvent avec ce système, mais reste que le vieux moteur du Triumph adore briser par ses vibrations tous les appareils que j'installe ;)

Share this post


Link to post
Share on other sites
12 hours ago, Transgarp said:

Car pas mal "cheap"  les connecteurs mini-USB de la majorité des Garmin, ils auraient pu se forcer un peu plus.

Même les meilleurs connecteurs mini/micro-USB ont de pauvres performances en "shock & vibe", ils n'ont tous simplement pas été créés pour cette application. On en a déjà pas mal parlé dans ce post et j'avais commenté au sujet de la construction des connecteurs: 

 

  • Like 1

Share this post


Link to post
Share on other sites

Parfois je roulais en bas de 50 Km/h le moteur presque au idle pour que le GPS reprenne vie ;)

J'ai aussi pris l'habitude de mémoriser, à combien de kilomètres la prochaine intersection à prendre, pour surveiller avec l'odomètre si le GPS fait un Off

Edited by Transgarp

Share this post


Link to post
Share on other sites
On ‎2017‎-‎06‎-‎18 at 16:28, cobragt said:

J'ai eu le même genre de problème avec mon nuvi 550.  Au début de pensais que c'étais la connexion car en auto il allait bien et en moto non.  Finalement j'ai essayé un autre fil et le problème a disparu.  Si ca peut t'aider!

Même chose pour moi. J'ai changé de fil l'été dernier et le problème a été réglé.

Share this post


Link to post
Share on other sites
3 minutes ago, Donald V-Strom said:

Même chose pour moi. J'ai changé de fil l'été dernier et le problème a été réglé.

Avant ma modification, j'ai changé le fil 4 fois

 2 jobbers et 2 Garmin, aucun changement

Share this post


Link to post
Share on other sites

j'ai eu un Nuvi 550 , aucun problème de ce type, avec fil Garmin ou jobber.  Par contre la connexion USB dans le GPS à brisé,  Personne n'a pu me le réparer, les shops en ville ou GPS central ou GPS city.

 

 

 

Share this post


Link to post
Share on other sites

Pourtant, ça se répare assez facilement, à moins que la carte électronique soit trop endommagée/craquée.

Share this post


Link to post
Share on other sites

Je viens tout juste de démonter mon Nuvi 550 pour y fixer des fils plus costauds pour l'alimentation 5V

J'ai du couper 2mm de la tôle au bas du port mini-USB, car à chaque fois que je soudais le fil du 5V à gauche, l'espace est tellement faible que ca soudait en même temps sur le housing du mini-USB en métal.

Aucun problème pour le fil du ground à droite.

J'ai solidifié le fil 5V avec une mince couche d'epoxy par dessus la soudure et mis par après du Ultra Black sur 3mm d'épaisseur autour des fils.

Le mini Tie Rap esl là simplement pour empêcher les fils de trop bouger durant les opérations.

Il a fallut que j'utilise deux lunettes de lecture une par dessus l'autre pour atteindre un grossissement idéal ;)

20190206.thumb.JPG.9b0428e715997e1020512a6ce83c74e3.JPG

  • Like 1

Share this post


Link to post
Share on other sites
14 hours ago, Transgarp said:

Il a fallut que j'utilise deux lunettes de lecture une par dessus l'autre pour atteindre un grossissement idéal ;)

Stress pas avec ça, les techniciennes en réparation font ce genre d'ouvrage avec des microscopes binoculaires stéréoscopiques afin d'avoir un grossissement adéquat et une vision en relief (profondeur) du champ de réparation.

Share this post


Link to post
Share on other sites

Je sais tout ca et connait depuis des lunes le microscope binoculaire.

Reste que mon connecteur mini USB n'a pas de faille quand j'utilise le GPS dans l'auto, il est seulement allergique aux vibrations du vieux Triumph ;)

Pour l'instant, j'ai refermé le boitier en gossant un peu l'ouverture avec une lime pour faufiler les 2 fils qui seront connectés sur un vrai connecteur avec un condensateur d'environ 1000 µF en parrallèle du côté du GPS.

La connection d'origine mini-USB sera quand même utilisé en parrallèle de la nouvelle connection qui partira du transfo 12-5Vdc du power supply Garmin

Je procède un peu comme dans l'aviation, double alimentation double allumage dans le cas que l'une d'entre elles est en faille

Je viens de mettre la première couche de silicone, demain je finierai le tout en mettant un gros moton de silicone à l'endroit du Duct-Tape pour les empêcher de se faire arracher

20190207.thumb.JPG.30c12aa03d9379103e28ff55c549f2d2.JPG

 

Edited by Transgarp

Share this post


Link to post
Share on other sites

Au minimum, j'y pense là, le seul fait de connecter un condensateur aux 2 fils sera déjà un gros plus.

Toutes les micro-coupures d'alimentation seront amorties

Share this post


Link to post
Share on other sites
1 hour ago, Transgarp said:

Au minimum, j'y pense là, le seul fait de connecter un condensateur aux 2 fils sera déjà un gros plus.

Toutes les micro-coupures d'alimentation seront amorties

Tu vas avoir un risque de "ripple" avec un seul condensateur. Une oscillation autour du voltage. Ajoutes-y plutôt 3 condensateur en parallèle et tu vas avoir un meilleur effet tampon. Sinon, il faut choisir un condensateur plus coûteux, avec une résistance équivalente très basses. 3 condensateurs cheaps, ça fait la job très bien.

Share this post


Link to post
Share on other sites

Vu la faible consommation du GPS, je ne crois pas que le ripple sera trop élevé avec 1000µF j'ai aussi des électrolytique de 10,000µF qui traine dans mon bardas et  à l'oscilloscope, ca bouge à peine; au pire j'y place des tantales mais de qualité militaire, car les dernier tantales que j'ai acheté n'enduraient pas les températures froides

Share this post


Link to post
Share on other sites

A installer des trop gros condensateurs se rapprochant au 15,500 µF de mon circuit en haut, je n'aurai pas le choix d'installer une résistance dans le circuit pour éviter un courant peak trop élevé

Share this post


Link to post
Share on other sites

Ici tu vois mon électrolytique de 15,500 µF au milieu de l'image pour amortir le ripple du relais de l'ignition switch et aider les instruments connectés sur la moto, il a la même longueur que le GPS ;)

 

10.thumb.JPG.425d977a61d3f58a821b9e0c75e4f460.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.