Jump to content
Lorikamousse

Sena SMH10 s'allume et s'éteint à la suite

Recommended Posts

Bonjour, mon Sena SMH10 que j'ai acheté il y a trois mois et chargé un peu près 7 fois avec son fil de chargeur reçu dans sa boite et l'embout d' un smartphone samsung ne fonctionne plus.

Quand je l'allume la lumière rouge s'allume 2 fois et suite à cela la voix me dit ''batterie faible'' et il s'éteint. 

Impossible de le charger la lumière ne s'allume plus quand il charge.

Déjà reset je ne sais pas quoi faire, 

Merci de m'aider.

Share this post


Link to post
Share on other sites

Il devrait encore être garanti ...

Share this post


Link to post
Share on other sites

Change de fil, essaie un autre chargeur,sinon remplace le sur la garantie...pis après Cardo ftw ;) lol

Share this post


Link to post
Share on other sites

J'aurais écrit à Sena (ils ont aussi un forum) au lieu d'écrire ici. Mais bon, tu dois avoir trouvé le forum par un moteur de recherche. Bienvenu (e?)!

Share this post


Link to post
Share on other sites
45 minutes ago, Franck said:

Bienvenu (e?)!

Bienvenue

Peu importe le sexe de notre interlocuteur, "bienvenue" utilisé sous forme de souhait s'écrit toujours au féminin:
http://bdl.oqlf.gouv.qc.ca/bdl/gabarit_bdl.asp?id=1469

  • Like 2
  • Thanks 2
  • Haha 2

Share this post


Link to post
Share on other sites

As-tu utilisé le fil qui venait avec? Car oui, c'est le même connecteur qu'un smartphone. Mais j'ai noté que certain connecteurs ne permettent d'inséré le connecteur assez profond pour que la charge du Sena débute. Quand tu le charge, la lumière est bien bleu quand tu le déconnècte?

Share this post


Link to post
Share on other sites

effectivement, le SMH10 est capricieux sur le format du cable :-( faut vraiment le pousser au fond sinon la lumière bleue ne s'allume pas. vérifies au fond du trou si une cochonnerie de s'y serait pas glissé...

Share this post


Link to post
Share on other sites

J'ai déjà cassé la "pin" du cable dans mon SMH5FM et Sena l'a remplcé sans frais = customer for life

Share this post


Link to post
Share on other sites

Quand on démarre le Sena 10, il va flasher quelques fois. Cela indique son niveau de charge. Maximum est 4.

https://support.sena.com/hc/en-us/articles/115005601446-SMH10R-Checking-the-Battery-Level

4 flashes = High, 70~100%
3 flashes = Medium, 30~70%
2 flashes = Low, 0~30%

 

Je pense que ton cable est mort. Essaie avec un autre.

Edited by Massive Lee

Share this post


Link to post
Share on other sites
49 minutes ago, Massive Lee said:

Quand on démarre le Sena 10, il va flasher quelques fois. Cela indique son niveau de charge. Maximum est 4.

Pour le Sena SMH10R (je connais pas les autres) quand tu démarres, et garde les boutons enfoncés, la petite voix va te dire ton niveau de charge. Batterie faible, etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.