Jump to content
palica

Un spécialiste wifi sur Ridaventure? (PROBLÈME RÉSOLU)

Recommended Posts

Allo,

Je me bats avec mon réseau depuis samedi... Suite à une panne de courant (pur hasard?), perte de mon accès internet sur mon Wifi. Si je connecte un ordi directement sur le modem, ca fonctionne parfaitement. Si je connecte mon ordi sur le router au travers d'un cable Ethernet, ça fonctionne. Mais mes appareils ne peuvent pas accéder à internet par le wifi (ou alors quelques secondes puis la connection tombe). J'ai pensé à un blocage logiciel quelconque, j'ai enlevé les pare-feu et autres protections, rien ne change. J'ai refait la configuration du routeur au complet, problème identique. J'ai mis un routeur neuf, meme probleme. J'ai débranché les amplificateurs du signal wifi de la maison et les Air Port. Aucune difference. J'ai changé les cables Ethernet entre model et routeur, au cas. Pas de changement. En jouant avec les parametres, si je mets le réseau uniquement sur le 2.4 ghz, bingo, tout fonctionne. Des que j'embarque le 5 Ghz, ca arrete de fonctionner (J'ai habituellement les 2 réseaux - 2.4 et 5, sous le meme nom et avec le même mot de passe). Donc résultat, ma connection passe en 2.4 mais pas en 5. Quelqu'un a une idée du probleme? Une interference? Comment régler mon probleme? Je peux vivre sur le 2.4 pendant qq jours mais j'aimerais avoir la vitesse du 5 comme avant. 

Pour résumer:

Mon acces internet fonctionne parfaitement quand je suis connecté directement au modem ou au routeur par un cable. Donc on peut éliminer un probleme modem.

Il fonctionne également parfaitement sur le 2.4 mais gele des que je tombe sur le 5. J'arrive a l'activer pendant quelques secondes de temps en temps puis il debarque.

Probleme identique avec 2 routeurs, donc un tout neuf.

La, je suis un peu tanné, j'ai perdu beaucoup de temps avec ça et ça affecte mon travail. Si quelqu'un a une idée... Je suis bien sur prêt à payer si quelqu'un veut venir me régler le probleme sur place (Rosemont).

Merci

Fred

Edited by palica

Share this post


Link to post
Share on other sites

Je suis loin d'être un expert là dedans, mais voici ma suggestion:
Si c'est pas déjà fait, fais une recherche google spécifique à ta marque/modèle de routeur. (tu nous diras c'est quoi au passage)
Exemple, ma première recherche a donné ceci:
https://community.netgear.com/t5/Nighthawk-WiFi-Routers/2-4Ghz-stops-working-5Ghz-fine/td-p/1452075
En bref, il a le problème inverse au tien, ça fonctionne sur 5ghz et non sur 2.4ghz

Share this post


Link to post
Share on other sites
8 minutes ago, palica said:

Allo,

Je me bats avec mon réseau depuis samedi... Suite à une panne de courant (pur hasard?), perte de mon accès internet sur mon Wifi. Si je connecte un ordi directement sur le modem, ca fonctionne parfaitement. Si je connecte mon ordi sur le router au travers d'un cable Ethernet, ça fonctionne. Mais mes appareils ne peuvent pas accéder à internet par le wifi (ou alors quelques secondes puis la connection tombe). J'ai pensé à un blocage logiciel quelconque, j'ai enlevé les pare-feu et autres protections, rien ne change. J'ai refait la configuration du routeur au complet, problème identique. J'ai mis un routeur neuf, meme probleme. J'ai débranché les amplificateurs du signal wifi de la maison et les Air Port. Aucune difference. J'ai changé les cables Ethernet entre model et routeur, au cas. Pas de changement. En jouant avec les parametres, si je mets le réseau uniquement sur le 2.4 ghz, bingo, tout fonctionne. Des que j'embarque le 5 Ghz, ca arrete de fonctionner (J'ai habituellement les 2 réseaux - 2.4 et 5, sous le meme nom et avec le même mot de passe). Donc résultat, ma connection passe en 2.4 mais pas en 5. Quelqu'un a une idée du probleme? Une interference? Comment régler mon probleme? Je peux vivre sur le 2.4 pendant qq jours mais j'aimerais avoir la vitesse du 5 comme avant. 

Pour résumer:

Mon acces internet fonctionne parfaitement quand je suis connecté directement au modem ou au routeur par un cable. Donc on peut éliminer un probleme modem.

Il fonctionne également parfaitement sur le 2.4 mais gele des que je tombe sur le 5. J'arrive a l'activer pendant quelques secondes de temps en temps puis il debarque.

Probleme identique avec 2 routeurs, donc un tout neuf.

La, je suis un peu tanné, j'ai perdu beaucoup de temps avec ça et ça affecte mon travail. Si quelqu'un a une idée... Je suis bien sur prêt à payer si quelqu'un veut venir me régler le probleme sur place (Rosemont).

Merci

Fred

Fred, est-ce que t'es sur que tes appareilles fonctionnait au par avant sur le 5ghz?
First, oubli tes histoires de firewall, modem etc.. c'est pas ca le trouble si ça fonctionne avec le 2.4.

Deux, c'est quoi le modèle de ton routeur et l’appareil qui utilise le 5ghz

 

Share this post


Link to post
Share on other sites

Merci Phil,

oui, tout fonctionnait parfaitement avant. Certains appareils uniquement sur le 2.4, d’autres sur le 5, les 2 réseaux étaient en parallele. Mais la, sitot que j’active le 5, plus aucun de mes appareils ne peut acceder à internet (ils voient le réseau mais la passerelle internet est comme bloquée). 

Routeur TP Link Archer AC2300

pour le 5, IPhone, iPad, Apple tv, laptop et ordi de bureau

pour le 2.4 uniquement, des cossins de domotique (sonnette, serrure etc...)

mais je n’ai ajouté aucun appareil wifi depuis qq semaines.

Share this post


Link to post
Share on other sites

Je commence en vous disant que je ne connais rien aux réseaux wifi! 

Cependant j'ai rencontré un gars en Équateur qui gagne sa vie à télétravailler outre-mer et il m'a expliqué que les iphones marchent sur le channel 11 ou plus et ca peut causer des problèmes quand le router est limité à 11 car il y a de l'overlap au delà de 11.

 https://www.metageek.com/training/resources/why-channels-1-6-11.html

En tout cas une situation d'un aveugle qui guide un autre aveugle mais peut-être que ça peut t'aider :lol:

  • Haha 1

Share this post


Link to post
Share on other sites

Est-ce que tes appareils restent connectés au 5ghz mais n'ont pas d'internet ou est-ce qu'ils se déconnectent et se reconnecte a 2.4?

Share this post


Link to post
Share on other sites

S'ils restent connectés au 5ghz est-ce qu'ils se parlent entre eux mais pas à l'internet ( problème de gateway ).

Share this post


Link to post
Share on other sites
Just now, bourgognais said:

Est-ce que tes appareils restent connectés au 5ghz mais n'ont pas d'internet ou est-ce qu'ils se déconnectent et se reconnecte a 2.4?

Ils restent connectés au réseau wifi mais n’accèdent pas à internet. Même sur le 2.4: a partir du moment ou j’active le 5, ca bloque l’acces internet par le wifi. . C’est bizarre.

Share this post


Link to post
Share on other sites

 

  • Haha 1

Share this post


Link to post
Share on other sites

ça peut être une des machine qui se connecte en 5ghz qui prend l'adresse du gateway et alors plus personne ne se connecte. Est-ce qu'il y a une machine windows dans l'ensemble?

Share this post


Link to post
Share on other sites

Oui, un PC mais sans carte wifi, uniquement connecté par prise Ethernet et quand il est débranché, ca ne fonctionne pas non plus zsigh

Share this post


Link to post
Share on other sites
Just now, palica said:

Oui, un PC mais sans carte wifi, uniquement connecté par prise Ethernet et quand il est débranché, ca ne fonctionne pas non plus zsigh

Ça c'est sur. Quand il est connecté ( cable ) est-ce qu'il a l'internet? Si oui trouve l'adresse du gateway ( 'ipconfig' dans une fenetre dos = default gateway ). fait 'ping de l'adresse ip ( 'ping -t xxx.xxx.xxx.xxx' ) et active ton 5Ghz. Regarde si le gateway repond encore après l'activation du 5ghz.

Share this post


Link to post
Share on other sites
6 hours ago, jfman said:

Je commence en vous disant que je ne connais rien aux réseaux wifi! 

Cependant j'ai rencontré un gars en Équateur qui gagne sa vie à télétravailler outre-mer et il m'a expliqué que les iphones marchent sur le channel 11 ou plus et ca peut causer des problèmes quand le router est limité à 11 car il y a de l'overlap au delà de 11.

 https://www.metageek.com/training/resources/why-channels-1-6-11.html

En tout cas une situation d'un aveugle qui guide un autre aveugle mais peut-être que ça peut t'aider :lol:

c'est la frequence 2.4 ca. c'est du channel hoping sa s'appel, mais c'est pas la situation ici.

Share this post


Link to post
Share on other sites
32 minutes ago, palica said:

J'ai mis un routeur neuf, meme probleme.

 

12 minutes ago, palica said:

Routeur TP Link Archer AC2300

Le routeur neuf que tu as mis, c'est le même modèle avec la même version de firmware ?


Cette personne semble avoir réglé le problème de son AC2300:
https://forum.tp-link.com/showthread.php?100558-Archer-C2300-5.0Ghz-Problems
"Through trial and error I narrowed down the issue to the Multi User MIMO Feature at the bottom of the 5 ghz advanced settings page. Disabled it and now I can connect to the 5 ghz and significantly improved wifi speed. "

Share this post


Link to post
Share on other sites

Merci Sapitch, je vais essayer ça. En installant le nouveau routeur, j’ai fait la mise à jour pour le dernier firmware mais le probleme etait identique avant et apres.

Share this post


Link to post
Share on other sites

Si on récapitule:
-Ça ne peut pas être une composante grillée dans le routeur à cause de la panne de courant, parce que l'autre routeur que tu as essayé fait pareil.
-Tout fonctionnait il n'y a pas longtemps, tu n'as rien changé à ton setup.

Donc est-ce que ça pourrait être une mise à jour du firmware qui est en cause ? (j'imagine que c'est le genre de m-à-j qui ne se fait pas automatiquement...)
Ou une mise à jour d'un driver sur un des appareils connectés... mais alors pourquoi les autres appareils ne fonctionnent pas non plus ?

Faudrait que quelqu'un te prête un routeur différent de ceux que tu as essayés.
Si c'est une interférence majeur dans ton voisinage, tu auras le même problème.
Sinon, le problème est ton AC2300, mais /$%?&*(*&?%$/$%?&, il fonctionnait il n'y a pas longtemps, et on sait que c'est pas un problème de hardware !

Share this post


Link to post
Share on other sites

Une fois que ts les clowns qui pensent s'y  connaitre en informatique t'auront donné leur avis ,contacte moi  et je vais te régler çà .

 

  • Haha 6

Share this post


Link to post
Share on other sites

Pas mal certains que ta un réglage dans ta config 5ghz qui t'empêche de te connecter.

Aussi...un appareil va se connecter a réseau le plus fort par défaut...alors fait quelque chose facile.

Enleve la configuration dans tes appareils de sauvegarder pour ton réseau 2.5. Et configure juste le réseau 5.

Va mettre un mot de passe différent pour chaque réseau pour être certain dans ton routeur.

Aussi c'est quoi les config de disponible pour ton réseau 5?.

Je suis sur une job de réseau la et je peux pas aller voir le user manual de ton tb link mais si tu règle pas ton trouble ma aller voir tantôt.

Share this post


Link to post
Share on other sites

As-tu pensé à vérifier si un autre appareil proche ne s'était pas simplement "re-booté" sur ton Channel 5Ghz créant suffisamment d'interférences pour nuire a yon wifi?

Passe un scanner dans la maison et vérifie si il n'y a pas un wifi voisin ou un appareil sur la même plage de fréquence. 

Share this post


Link to post
Share on other sites
2 minutes ago, Phil Le Mammouth said:

Pas mal certains que ta un réglage dans ta config 5ghz qui t'empêche de te connecter.

Aussi...un appareil va se connecter a réseau le plus fort par défaut...alors fait quelque chose facile.

Enleve la configuration dans tes appareils de sauvegarder pour ton réseau 2.5. Et configure juste le réseau 5.

Va mettre un mot de passe différent pour chaque réseau pour être certain dans ton routeur.

Aussi c'est quoi les config de disponible pour ton réseau 5?.

Je suis sur une job de réseau la et je peux pas aller voir le user manual de ton tb link mais si tu règle pas ton trouble ma aller voir tantôt.

Rien qu'en lisant çà je suis certain que Palica est perdu !

  • Haha 1

Share this post


Link to post
Share on other sites

Au pire, install teamviewer sur ton ordi, ma me connecter dedans pis ma aller voir tes configuration routeur vite vite

  • Thanks 1

Share this post


Link to post
Share on other sites

En passant, tu utilise tu WPA ou WPA2 pour ta sécurité?

Share this post


Link to post
Share on other sites

Bon, j’ai essayé la solution proposée sur le site de Sapitch, aucun effet. Des que j’active ma connection 5g, je perds ma connection internet.

je vais garder ma connection en 2.4 pour le moment, ca me permet de fonctionner quand même. Ou faire appel aux services de Bandit. 

phil, si tu veux passer à l’occasion, ce serait vraiment sympa.

pour la mise à jour, il y a peut etre une fonction sur le routeur qui provoque une mise a jour auto suite a une interruption electrique? zjust_out ce serait une explication plausible et logique au probleme (installation automatique d’une mise a jour buggée). Je communiquerai avec TP Link mais la, je dois rattraper le temps perdu.

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, Phil Le Mammouth said:

En passant, tu utilise tu WPA ou WPA2 pour ta sécurité?

WPA2

je vais installer Teamviewer sur le PC de bureau et te faire signe 👍

Edited by palica

Share this post


Link to post
Share on other sites
Just now, palica said:

Bon, j’ai essayé la solution proposée sur le site de Sapitch, aucun effet. Des que j’active ma connection 5g, je perds ma connection internet.

je vais garder ma connection en 2.4 pour le moment, ca me permet de fonctionner quand même. Ou faire appel aux services de Bandit. 

phil, si tu veux passer à l’occasion, ce serait vraiment sympa.

pour la mise à jour, il y a peut etre une fonction sur le routeur qui provoque une mise a jour auto suite a une interruption electrique? zjust_out ce serait une explication plausible et logique au probleme (installation automatique d’une mise a jour buggée). Je communiquerai avec TP Link mais la, je dois rattraper le temps perdu.

Le dernier FW date de 2018-09-03 , TP link fait aucun update OTA (over the air)

Share this post


Link to post
Share on other sites
4 minutes ago, palica said:

WPA2

essaie WPA svp sur le 5ghz, pas sur AUTO et mets le sur AES et pas TKIP.

pis refait ton réglages sur ton iphone juste pour le fun voir.

Edited by Phil Le Mammouth

Share this post


Link to post
Share on other sites

Le log dans ton routeur t'indique tu quelque chose?

 
Advanced>System Tools>System Log
.

Share this post


Link to post
Share on other sites

As-tu un appareil Android disponible? Si oui, installe "wifi analyser" de Farproc. Tu pourras voir quel canal est disponible ou au moins le moins congestioné pour ton 2.4Ghz et ton 5Ghz.

Sinon, ce n'est pas possible sur les appareils iOS, donc tu devras faire le test sur ton PC ou sur ton Mac.

PC windows: http://www.nirsoft.net/utils/wifi_information_view.html

Mac: faire tourner "wireless diagonstics", touche option du clavier et clique sur l'icône wifi dans la barre menu.

PC linux: ouvre un terminal sudo iwlist wlan0 scan | grep \(Channel

 

  • Thanks 1

Share this post


Link to post
Share on other sites

J'ai mis mon diagnostique en standby, pas le temps. Tout fonctionne sur le 2.4 pour le moment, et j'arrive quand meme a aller cherche du 60 mbs ce qui est pas si mal (j'ai du 120/130 en 5 ghz). La recherche de problemes informatiques est encore plus chronophage que la recherche de problèmes mécaniques. Au moins, en mécanique, on a des sons pour nous aider quand quelque chose ne va pas... :mrgreen:

Share this post


Link to post
Share on other sites
13 minutes ago, Gitan said:

As-tu un appareil Android disponible? Si oui, installe "wifi analyser" de Farproc. Tu pourras voir quel canal est disponible ou au moins le moins congestioné pour ton 2.4Ghz et ton 5Ghz.

Sinon, ce n'est pas possible sur les appareils iOS, donc tu devras faire le test sur ton PC ou sur ton Mac.

PC windows: http://www.nirsoft.net/utils/wifi_information_view.html

Mac: faire tourner "wireless diagonstics", touche option du clavier et clique sur l'icône wifi dans la barre menu.

PC linux: ouvre un terminal sudo iwlist wlan0 scan | grep \(Channel

 

Pas mal certain que c'est pas son problème et il a dit qu'il a mis les configs par défaut alors le routeur va être en mode auto pour le channel et le routeur va changer tout seul si le channel est congestionner. 98% du temps en mode auto c'est ben correcte.

j'ai vue souvent ce trouble la avec mes MikroTik et des appareil clients.. souvent le problème se règle avec le type d'encryption ou une fonction genre "guest" qui chie la connexion principale.

 

Share this post


Link to post
Share on other sites
2 minutes ago, palica said:

 La recherche de problemes informatiques est encore plus chronophage que la recherche de problèmes mécaniques. Au moins, en mécanique, on a des sons pour nous aider quand quelque chose ne va pas... :mrgreen:

Advanced>System Tools>System Log

;)

 

  • Thanks 1

Share this post


Link to post
Share on other sites
25 minutes ago, Phil Le Mammouth said:

Advanced>System Tools>System Log

;)

 

C'est gentil Phil. Arrives tu a le voir attaché a ce message?

syslog-2018-11-28.log

Share this post


Link to post
Share on other sites

Juste pour couvrir toutes les bases; ton router a resetté dû à la perte de courant mais pas ton modem Vidéotron parce que normalement il y a une batterie backup intégrée alors resette le, y'a un bouton en arrière ça prends un trombone ou quelque chose de fin pour l'atteindre , et après qu'il soit 'remonté attends une minute et reset ton routeur. Ça a l'air niaiseux mais c'est toujours mieux de remettre le système en 'config de base' quand on peut avant de passer des heures à troubleshooter.

Share this post


Link to post
Share on other sites
2 hours ago, palica said:

C'est gentil Phil. Arrives tu a le voir attaché a ce message?

syslog-2018-11-28.log

Je sais pas c'est qui 192.222.188.53 ni 192.168.100.10, mais ils sont pas dans le meme subnet. As-tu un VLAN de configuré?Je connaît pas ton réseau, c'est peut-être normale. Peut-etre ton Airport ou ton Wifi repeater.. c'est quoi qui est brancher dans ton routeur? juste le modem ? Je sais ta parlé de domotiques etc.. mais c'est juste en Wifi tous ca?

Edited by Phil Le Mammouth

Share this post


Link to post
Share on other sites

Attend... ton 192.222.188.53 c'est Ebox? T'es avec Ebox c'est ca?

Edited by Phil Le Mammouth

Share this post


Link to post
Share on other sites
7 minutes ago, Phil Le Mammouth said:

Attend... ton 192.222.188.53 c'est Ebox? T'es avec Ebox c'est ca?

Oui monsieur. Pour la domotique, j’ai plusieurs Thermostats branchés sur un terminal de Sinopé. J’ai une sonnette et une serrure August. Plusieurs cells, plusieurs ipads, 1 x iMac, 1 x pc, jusqu’a 3 laptops quand les enfants sont la. Bref, il y a un peu de connexions.

Share this post


Link to post
Share on other sites
Just now, palica said:

Oui monsieur. Pour la domotique, j’ai plusieurs Thermostats branchés sur un terminal de Sinopé. J’ai une sonnette et une serrure August. Plusieurs cells, plusieurs ipads, 1 x iMac, 1 x pc, jusqu’a 3 laptops quand les enfants sont la. Bref, il y a un peu de connexions.

Ok nice.

Entk dans tes logs ya rien vraiment de bizarre.  c'est dur a dire sans etre loggé a distance, mais pas mal certain c'est un fuck dans la configuration 5ghz... Idealement, fait pas tes tests avec ton bridge wifi (ton ampli de signale) connecte le stricte minimum... un appareil qui fait 5ghz 100% sur. Plus facile dagnostiquer comme ca et sa elimine les conflits.

Share this post


Link to post
Share on other sites

Je sais que TP link on eu beaucoup de troubles avec le C7 et le 5ghz.. mais ya eu une patch pour.

c'est quoi ton firmare?
Il va peut-etre finalement tu call TP link... mais perso j'aurais aimer me logger voir tes reglages.

Pour ton C2300, ya ceci.

https://forum.tp-link.com/showthread.php?103105-Archer-C2300-no-connected-devices-listed-but-working

https://forum.tp-link.com/showthread.php?100558-Archer-C2300-5.0Ghz-Problems

https://forum.tp-link.com/showthread.php?102933-Archer-C2300-v1.0

  • Thanks 1

Share this post


Link to post
Share on other sites

Merci Phil, je vais installer Teamviewer et je recommunique avec toi en MP. Ton aide est vraiment appréciée 👍

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.