Jump to content
Pitbull

gps montana 600

Recommended Posts

Publié (edited)

Bonjour j'ai un Montana 600 ,j'ai installer et dévérouiller la carte et avec map install envoyer dans mon gps ,maps install me dit que la carte est installer mais apparrait pas quand je ouvre mon gps ??je vais voir pour configurer mes cartes et apparait pas non plus....quelqu'un connait le probleme

Laisser tomber j'ai trouvez le probleme

Edited by Pitbull

Share this post


Lien vers la publication
Share on other sites

Mauvaise section !

Et depuis quand un Spyder c'est une machine d'aventure ?🤣

  • Haha 2

Share this post


Lien vers la publication
Share on other sites

Bonjour @Pitbull!

J'ai déplacé la conversation dans la bonne section du forum.

Aussi, peux-tu nous dire quel était le problème et comment tu l'as réglé?

Ça pourrait être utile pour d'autre RidAventuriers qui rencontreraient le même problème.

  • Like 2

Share this post


Lien vers la publication
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Répondre à ce sujet...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.