Jump to content
Swatch

Gearing 690 enduro (et idle speed)

Recommended Posts

Le patient : KTM 690 Enduro 2010

Le idle du moteur me semble haut un peu.  Comme il n'y a pas de compte tour, je ne peux pas confirmer mon impression.

 

Par contre, sachant que le ratio des sprockets qui sont dessus est 15X45 (stock je crois ?), la vitesse au idle en 1re est à 17-18 km/h, ce qui me semble vraiment trop haut.

Je sais que la vitesse indiquée est bonne (vérifiée au GPS et vs 2 autres motos).

L'ajustement de valves est dans les specs.

Le filtre à air est propre (boite stock, filtre en papier).  Silencieux stock.

 

Questions :

- Avec le ratio de sprockets stock, ça devrait être quoi ma vitesse au idle en 1re ?

- Est-ce qu'il y a moyen d'ajuster le idle du moteur sans aller chez le dealer ?  (avec tune ECU ?)

- Vous roulez quoi comme ratio de sprockets pour faire de la route et de la trail ?

Share this post


Lien vers la publication
Share on other sites

Il y a 2 idles de programmé dans ces ECU là: 2200 rpm pour le moteur froid et 1650 pour le idle normal (moteur chaud). C'est ce que tu vois?

As-tu déconnecté les senseurs de position du papillon du throttle body? Si les connecteur sont sales (même avec un spray de WD40, c'est sale!), cela va affecter la lecture en millivolts et le ECU va penser que le papillon est à une autre position que où il se trouve ne réalité. Recalibre le trottle: Allume le contact mais ne démarre pas la moto, Attends que l'aiguille retourne à zéro, et puis ouvre lentement le throttle de zéro à full, et referme de full à zéro LENTEMENT, sans lâcher le throttle. Ferme le contact, clé à OFF. Fini.

As-tu refait un ajustement du idle? Démarre le bike FROID (au moins 2 heures sans rouler) sur le side stand au neutre, touche à RIEN, surtout pas au throttle. Attends 15 minutes, et éteint le bike AVEC LA CLÉ DE CONTACT. Fini.

Si ces 2 chose ne règle pas le problème... TuneECU! TuneECU devrait fonctionner sur un 2010 je crois? Tu vaas pouvoir refaire la calibration du senseur de throttle et l'ajustement du idle.

 

Si tu as besoin d'un tachomètre, je peux peut-être prendre congé de rénovations ce soir et venir faire un tour à Chambly

 

 

Share this post


Lien vers la publication
Share on other sites

J'avais un 2010 et j'avais d'ajouter 3 dents à l'arrière. D'origine c'était trop rapide en sentier. Mais je n'ai pas d'info pour ton idle. Je crois qu'elle tournait un peu rapidement moi aussi et je m'étais habitué. 

Share this post


Lien vers la publication
Share on other sites
Publié (edited)

Il n'y a pas de compte tour sur un 2010, donc impossible de savoir le chiffre (sans brancher un laptop dessus, et j'ai pas tune ECU).

 

J'ai pas joué avec les connecteurs, mais tout est possible dans le passé un peu mystérieux de cette moto là.

Je vais les débrancher, nettoyer au contact cleaner et rebrancher.

 

Le 15 minutes idle trick a été fait il y a quelques semaines.  Le idle à l'oreille semble bon pcq quand le moteur est chaud, il est plus bas qu'au démarrage à froid.

Je vais essayer l'autre truc de calibration tantôt.

Edited by Swatch

Share this post


Lien vers la publication
Share on other sites
Il y a 1 hour, Swatch said:

Il n'y a pas de compte tour sur un 2010, donc impossible de savoir le chiffre (sans brancher un laptop dessus, et j'ai pas tune ECU).

...

Comme je disais plus haut...

Il y a 2 hours, Gitan said:

...

Si tu as besoin d'un tachomètre, je peux peut-être prendre congé de rénovations ce soir et venir faire un tour à Chambly

Tachomètre à lecture sans contact, je m'en sert pour ajuster ma chainsaw hiver/été. Ça devrait faire la job. Laisse-moi savoir pas trop tard et je vais quitter le bureau plus tôt pour aller faire un tour au Tim de Chambly.

Share this post


Lien vers la publication
Share on other sites

Si tu peux te mettre la main sur TuneECU et le cable tu vas pouvoir voir les paramètres ainsi que le RPM. J'ai jamais regarder ma vitesse au idle en première, je ferais peut-être un test ce soir.

Inspect les câble de throttle. Si moindrement ils collent un peu ou retourne pas comme il faut (ou de façon constante) au stop sur le throttle body, le ECU penses que tu appliques du power et sors du mode closed-loop pour le idle.

Moi je roule 15/48 donc +3 à l'arrière (ou 14/45) et c'est un compromis acceptable pour la route et les sentiers. 

Share this post


Lien vers la publication
Share on other sites
Il y a une heure, Gitan said:

Comme je disais plus haut...

Tachomètre à lecture sans contact, je m'en sert pour ajuster ma chainsaw hiver/été. Ça devrait faire la job. Laisse-moi savoir pas trop tard et je vais quitter le bureau plus tôt pour aller faire un tour au Tim de Chambly.

Je peux passer au Tim mais je dois quitter tôt (18h45 je dois être parti).  Si tu peux passer avant tant mieux, sinon c'est pas grave.  On est quelques uns à aller prendre une bière vers 17h00 en face avec JCV qui est en ville.

Ivan : si t'as le temps de faire le test de vitesse au idle ce soir ça serait apprécié :)

Pour les câbles de throttle : ils sont presque neuf, aucun problème là.

Share this post


Lien vers la publication
Share on other sites
41 minutes ago, Swatch said:

... je dois quitter tôt (18h45 je dois être parti)...

Désolé, mais je ne pourrais pas être là avant 18h45. On se reprend une autre fois au besoin.

  • Like 1

Share this post


Lien vers la publication
Share on other sites

un peu sur le tard, j'étais occuper avec le Dacre.

Vitesse au idle 12-13km/h et j'ai un ratio 15/48 (+3 à l'arrière)

Ivan

  • Like 1

Share this post


Lien vers la publication
Share on other sites

Merci Ivan !

Share this post


Lien vers la publication
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.