Jump to content

Module Vapor En Problème


Talon fils
 Share

Recommended Posts

Salut la gang,

 

J'ai acheté un module Vapor de Trail tech.

 

Je n'ai parcourus que quelques km avec.

 

Malheureusement l'unité ne retient pas les setting.

 

La batterie boutton est neuve.

 

J'ai essayé le reset.

 

Comme si un chip était défectueux ou sortie de son socket dans le produit.

 

Quelqu'un a déjà eu ce problème et la solution.

 

Merci

Link to comment
Share on other sites

C'est ce que j'ai, et c'est de la merde en branche. J'ai perdu tout espoir à ce sujet et je cherche une alternative de qualité. D'après ce que j'ai lu, même s'il fonctionnait bien, il ne faut pas espérer que ça dure plus d'un an.

Link to comment
Share on other sites

Tu n'es pas sérieux? $ 160 à la poubelle.

 

Il me semble bien qu'il y a quelques personnes sur le forum qui on ce bidule. Et je n'ai pas vue de commentaire négatif.

 

Je l'Ai acheté en septembre 2015. Il doit être encore sur la garantie. Il a roulé même pas 40 km.

Link to comment
Share on other sites

Finalement la bebelle avait besoin d'un master reset. Pas seulement le petit boutton reset derrière l'unité.

 

C'est ça le problème avec toutes nos bebelles d'aujourd'hui.

Soit on sacre parce que ça ne fonctionne pas soit on passe un temps fou à essayer de comprendre comme ça marche et chercher des solutions lorsque ça ne fonctionne pas.

Link to comment
Share on other sites

J'ai fait une tit recherche sur le web.

 

Press and hold all three buttons down for three seconds to enter the data setting mode. Once there using the mode button progress to the tire size. At the tire size enter 9110 using the left and right had buttons to increment the digits. Immediately after entering the new tire size press and hold the right hand button down for three second. This should move to a screen with ( 12HR or 24HR ) flashing on it. As soon as this is displayed you will want to hold down the right hand button again after about five seconds RESET will display on the screen. All you have to do is not press any of the buttons and then the unit will reset. Next all of the LCD segments will light up and then all you will have to do is press the mode button and you will be back at the main screen.

 

J'ai fait quelques vérification. Cela semble avoir réglé mon problème.

 

Jusqu'au suivant.

Edited by Talon fils
Link to comment
Share on other sites

J'ai reçu la réponse de Trailtech.

 

Ils m'ont envoyé la procédure pour le Master Reset en me disant que ça allait régler mon problème.

 

Bon je l'avait trouvé avant sur le net.

 

Mais une réponse au premier jour ouvrable après les avoir contacté, moi je trouve ça ben correct.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.