Jump to content

Dernière ride de 2018, dans la neige !


Sapitch
 Share

Recommended Posts

Un p'tit 735km de Laval à Amqui mercredi soir et jeudi toute la journée, il était temps que j'arrive, parce que la température est passée de 10°c à 1°c, l'asphalte était "luisante" dans les 50 derniers kilomètres, et il y avait de la neige dans les 2 derniers kilomètres em3600

Et c'est à ce moment précis jeudi matin 4°c à mon départ de Stoneham que mes poignées chauffantes ont décidé d'arrêter de fonctionner em0300
Quand j'ai eu les mains bien gelées (en sortant de Lévis), j'ai arrêté pour gosser après les connecteurs et ça s'est remis à fonctionner.
Il doit y avoir un peu de vert-de-gris dans un des connecteurs, à corriger au printemps !

Aussi, mon MT21 commençait à être un peu moins neuf... :shock:

Cheers !

large.IMG_20181018_161006546_HDR.jpg.c7cfc8eb33d3d798e0ca8081ec207686.jpg

large.IMG_20181018_161017265.jpg.dbf09b7e37d5a0b791fb9cf50bfffa04.jpg

large.IMG_20181018_161954877.jpg.3c043251a47c332f8a97d02ddc671402.jpg

large.IMG_20181018_162606615_HDR.jpg.8b80973dcb225567313bd6e6e46b69a8.jpg

  • Like 12
Link to comment
Share on other sites

Ouais, quand t’es à moto dans ce temps-ci de l’annee, chaque destination peut devenir « un point de non-retour » et pas le choix de braver les défis pour arriver à destination

 

t’as dû souffrir un peu!

  • Like 1
Link to comment
Share on other sites

57 minutes ago, Sapitch said:

Et c'est à ce moment précis jeudi matin 4°c à mon départ de Stoneham que mes poignées chauffantes ont décidé d'arrêter de fonctionner em0300
Quand j'ai eu les mains bien gelées (en sortant de Lévis), j'ai arrêté pour gosser après les connecteurs et ça s'est remis à fonctionner.
Il doit y avoir un peu de vert-de-gris dans un des connecteurs, à corriger au printemps !

Aussi, mon MT21 commençait à être un peu moins neuf... :shock:

On en avait justement parlé la semaine passée au Tim des poignées chauffantes. Finalement, le fait qu'elles arrêtaient de temps en temps, ton problème n'était pas un problème de wattage mais plutôt un problème de connexion. Pour ce qui est du chauffage, tu avais raison. Ce matin quand je suis partis pour déjeuner avec mes chum, il faisait 4°. J'ai mis des gants moins isolé et je sentais mieux la chaleur des poignées. Mes autres gants sont trop isolé!

Disons que tu étires ça pas mal les pneus! 😨

  • Like 2
Link to comment
Share on other sites

1 hour ago, GString said:

t’as dû souffrir un peu!

S'il avait fait assez chaud pour qu'il y ait des mouches, j'en aurais certainement eu de collé dans les dents  :mrgreen:

Tu remarqueras sur ton Twin, les couvercles de moteur gauche et droit ne sont pas à la même distance des pegs.
Ça a fait que mon pied gauche a gelé, celui de droite se tenait bien au chaud près du couvercle de clutch !
J'ai aussi eu droit à des averses de neige, des méga rafales de vent qui me forçaient à rouler "au 45" et une consommation de 6.8L/100...
Bref, que du bonheur !

Link to comment
Share on other sites

1 hour ago, Stou said:

On en avait justement parlé la semaine passée au Tim des poignées chauffantes. Finalement, le fait qu'elles arrêtaient de temps en temps, ton problème n'était pas un problème de wattage mais plutôt un problème de connexion.


Comme le courant se rendait à la switch ("contrôleur intelligent") jeudi matin, je me suis dit qu'il y avait peut-être un fil dénudé, un connecteur mal branché ou oxydé.
Serait-ce possible que le courant passe quand même mais plus faiblement, et que le contrôleur voit ça comme une baisse de courant et coupe l'alimentation aux poignées ?
Parce que les lumières de la switch allumaient quand j'appuyais sur le bouton pour les démarrer.

Selon le dernier point, le contrôleur peut survivre à des pertes de courant temporaires.
Soit mon courant était trop faible, soit il coupait complètement et trop longtemps, et de façon intermittente.

Ça fait un bout que mes poignées fonctionnaient bien en roulant mais coupaient quand j'étais au "idle".
C'est peut-être juste ma batterie qui est trop faible ?
Par contre la moto démarre bien, même par temps froid.

Anyway, je vais vérifier ça au printemps.

large.1537168947_2018-10-1913_53_59-OF690-691-692HOTGRIPinstructionsUKONLY.pdf-AdobeAcrobatPro.jpg.9d53832a84329d6303815a6e7ce99847.jpg

4BC2CC7A-8723-4A0A-8304-2EB1C9B240FF-hug


 

 

1 hour ago, Stou said:

Disons que tu étires ça pas mal les pneus! 😨

Jamais personne ne va pouvoir me dire que je jette mes choux gras !
:D

Link to comment
Share on other sites

Alors, la prochaine fois on va te voir en auto!

C'est un franc plaisir d'avoir fait ta connaissance aux rencontres du mardi. 

 

Boeuf

Link to comment
Share on other sites

On 2018-10-19 at 11:38, Sapitch said:

Et c'est à ce moment précis jeudi matin 4°c à mon départ de Stoneham que mes poignées chauffantes ont décidé d'arrêter de fonctionner em0300
Quand j'ai eu les mains bien gelées (en sortant de Lévis), j'ai arrêté pour gosser après les connecteurs et ça s'est remis à fonctionner.
Il doit y avoir un peu de vert-de-gris dans un des connecteurs, à corriger au printemps !

Je ne veu pas paraitre trop redondant, mais rien ne vaux cette paire de mitaine en cuir avec doublure (sans gréément électrique chauffant) acheté au surplus de l'armée de la rue St-Paul à Québec en 1973 au cout de $15.00 qui m'ont permis de rouler en moto dans les environs de -20°C durant des heures ;)

IMGP2684.thumb.JPG.b72dfe394b7ab1fa39652e9e8011c566.JPG

 

10.jpg.e479e40fa4c6397695bd2eba7fc1743b.jpg

 

IMGP2688.JPG

Edited by Transgarp
  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.