Jump to content

Aidez moi SVP Problème Zumo


bumper
 Share

Recommended Posts

Je suis propriétaire d'un Zumo 550. Je suis allé sur le site POI factory hier pour importer des POI. Je ne sais pas ce que j'ai fait de croche mais quand je branche mon Zumo à l'ordinateur, Windows XP ne le reconnait plus.

 

Quand je le branche, le Zumo fait comme d'habitude et met toutes les routes etc. en format GPX.

 

Puis apparait un message : L'un des périphériques USB relié à cet ordinateur à mal fonctionné et Windows ne le reconnait pas. Quand je clique sur le message, apparait

un graphique ou est indiqué USB hub (port 2) et sur une autre branche -Périphérique inconnu-

 

J'ai essayé en utilisant Map Source. On appuie sur le bouton ou il est écrit: recherche d'un périphérique. Après quelques secondes, arrive un message: Aucun périphérique n'a été trouvé. Vous devrez peut-être définir l'option d'interface du GPS sur Garmin ou sur Hote.

 

em3600:lol:

 

Si quelqu'un peut m'aider???

Link to comment
Share on other sites

ca se peut que le driver(le petit programme qui dit a Windows a quoi il a a faire) sont corrompu, fractionne, mutilie, disparu, efface...en tout cas il ne pmarche pas.

 

 

la premiere etape serait de reinstaller le(s) driver(s) pour que la communiction entre Zumo et XP se fasse.

 

un driver ca s'appelle un pilote en francais.

Link to comment
Share on other sites

commence par ca et si ca ne fonctionne pas, essaye d'installer une 2ieme et au besoin une 3ieme fois.

 

si ca marche on va voir comment on pourrait regler leprochin probleme s'il y en a un.

 

si ca ne marche avec la reinstallation des driver, on pensera a autre chose.

 

mais ca cest la premiere etape

 

essye et reviens nous la dessus

 

bonne chance

Link to comment
Share on other sites

essaye aussi de te connecter sur un autre port USB en fait essayes-en plusieurs jusquau a cas ou le port USB particulier que tu utilise soit problematique.

Link to comment
Share on other sites

Vois-tu le drive (lettre que windows donne lors de la connection du périphérique )de ton Zumo ou de ta carte micro SD dans windows explorer?

 

Faites attention de ne pas importer de fichier .XML et/ou .CSV de n'importe quel site pour vos GPS (au lieu de .GPX) car ces formats sont plus qu'un petit fichier texte et peuvent avoir étés corrompus par des virus ou par du code HTML.

Link to comment
Share on other sites

Merci beaucoup pour vos réponses. Je suis allé sur le site Garmin et on m'indique que mon logiciel doit être mis à jour. Je fais la mise à jour en espérant que ça m'aide. C'est long.

 

C'est en utilisant POI loader que ce problème s'est manifesté.

Je vais vérifier par la suite le pilote si la mise à jour ne donne pas de résultats.

 

Je le place à quel endroit sur le disque le pilote?

 

MERCI MERCI

Link to comment
Share on other sites

tu cree un répertoire temporaire ou telechargements sur ton disque dur pis tu sauve le programme executable garmin dedans. Après tu double-clique dessus pour l'installer le webupadter est supposé faire cela pour toi...

 

Ulilises leur WEB updater et leur drivers USB comme Doberdan disait plus haut faudra que tu fasses confiance à ton fureteur internet et laisser Garmin installer le programme dans le navigateur internet lui-même, après suis les instructions à l'écran.

 

Fais attention et ne supprime surtout pas les fichiers dans ton répertoire Garmin sur ton Zumo car tu vas avoir des ti problèmes à le faire fonctionner plus tard si tu ne sais pas exactement comment les manipuler.

 

http://www8.garmin.com/products/webupdater/howtoinstall.jsp

http://www8.garmin.com/support/agree.jsp?id=591

 

Good luck

Link to comment
Share on other sites

Il peut y avoir autre chose.

Pour faire une explication simple, un periphérique USB branché sur un port USB a une identité

Quand un probléme survient avec un périphérique (ou un port), Windows s'en souvient et ne l'accepte plus,

 

Branches ton périphérique sur un autre port, et ca doit fonctionner (si le probléme est résolu).

 

Pour lever cette barriére, il faut brancher le couple peripherique/port et aller dans le gestionnaire de peripherique pour effacer celui marqué inconnu ou defectueux

Link to comment
Share on other sites

J'ai essayé trois ports USB et je sais qu'ils fonctionnent.

 

:Pour lever cette barriére, il faut brancher le couple peripherique/port et aller dans le gestionnaire de peripherique pour effacer celui marqué inconnu ou defectueux:

 

Je suis allé dans le gestionnaire de périphériques, mais après?

 

Brancher le couple peripherique/port ???

 

Merci

Link to comment
Share on other sites

Quand to Zumo est branché, tu doit avoir, en tete de liste, "peripherique inconnu"

Supprime ce qu'il y a dedans.

debranche le zumo

mets a jour tes pilotes

rebranche le zumo (meme prise)

 

Ca, c'est la procedure en cas de probleme avec un peripherique usb

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.