Jump to content

KLR - Pas de contact


El Présidenté
 Share

Recommended Posts

T'a peser sur ton STOP switch... Sur le guidon. zrockn_roll (Ca m'arrive des fois, je suis embêter à chaque fois !!)

 

Si t'est pas au neutre et que ta switch de clutch marche pas, ca start pas. (de memoire??)

 

Est-ce que tu entend ton selenoid clencher quand tu appuie ou rien du tout ?

 

Si tu entend le CLAC! et ca fait rien, probablement ton selenoid a nettoyer ou remplacé.

 

reedit: Tu peux le partir sur la compression ou bypasser ton seleloide avec un gros bout de fil ou des cable a booster directe entre batterie et la borne positive du starter, j'ai déjà fait fait pcq batterie a terre en sortant du travail, avec un booster pack sans tout demencher le bike pour avoir acces à la batterie...

Link to comment
Share on other sites

J'ai juste pas de contact. Y'a pas un bruit. Y'a pas un son. La killswitch est en bonne position, le bike est au neutre, le pied est rentré mais quand j'appuie sur le bouton pour démarrer, c'est comme si la clé était à off. Absolument rien!!!

 

J'ai vérifié les fuses, rien. J'ai enlevé la tank et vérifié les fils et les contacts, rien. J'ai enlevé la batterie et repluggé. La lumière avant est allumé mais rien.

 

La tank est pleine. La switch est à "on". Rien.

 

J'ai vraiment aucune idée. Je sais qu'il y a des Relay mais je sais pas commetn faire pour savoir s'ils sont brûlé!!

 

zrockn_roll

Link to comment
Share on other sites

J'ai vraiment aucune idée. Je sais qu'il y a des Relay mais je sais pas commetn faire pour savoir s'ils sont brûlé!!

 

1 - Check si tu à un 12 volts qui se rend au controle selenoid (bobine) quand tu appuie sur le starter, avec un voltmetre... Check aussi si ta du 12 volts sur le selenoid lui-meme (contact)...

 

Je vais chercher le plan electrique, ca va être plus clair mon affaire... Ben dur de faire du diag a distance !!

Link to comment
Share on other sites

Bon, voici le schémas du KLR, avec les code de couleur des fils... Assez simple de diagnotiquer avec ca.. Manque peut-etre quelques détail sur le starter relay.

 

Part du starter, ou de ton bouton et remonte le 12 volts savoir ou il est coupé, soit par une sécurité, soit un bris de relay ou un fil de coupé.

 

wiring-diagram-of-kawasaki-klr650.jpg

Link to comment
Share on other sites

C'est pas parce que le stand est relevé que ta switch de stand fait sa job.

 

Si ta kill switch est a ON du devrait investiguer sur la switch du stand et éliminé cette hypothèse hors de tout doute.

 

Y'a 90% des chances que c'est ça ton problème, beaucoup de gars avec des KLR bypass tout simplement la switch de stand. Faudrait faire des petites recherche pour voir comment faire, ou peut-être un collègue KLRist du forum va t'expliquer ça !

Link to comment
Share on other sites

C'est arriver avec un ami et son ktm 640 lc4... On roulais à bonne allure, et paf! Le moteur stall à 80km/h... Diagnostique, side-stand switch frappé par une roche, on à twister les fils ensemble pour pouvoir continuer.

 

Si je me trompe pas, si le stand switch est brisé, la moto va starter, mais pas de feu. Ça empêche pas le starter de tourner...

Link to comment
Share on other sites

Je sais pas comment ca marche sur les nouveaux KLR, mais sur le mien cette switch dans le pieds m'a fais Ch... quelques fois incluant après le souper de la RidaTonneau.

 

Sur le mien, il y a un fil (genre fil de brake a vélo) qui relie le pieds au mécanisme de la killswitch. Quand tu releve le pieds, ça tire sur le fil et un spring baisse de la switch pour laisser tourner le moteur. Quand le spring du mécanisme est sale et plein de sable, même en remontant le pied, le spring ne bouge plus. Il faut le nettoyer pour que ca marche de nouveau.

 

Voici le mécanisme qui jam

IMG_0687.JPG

 

Il est sous ce couvert

IMG_0691.JPG

Link to comment
Share on other sites

My god Brother-Bin!! em1100

 

J'ai aucune idée comment lire le tableau em3600zrockn_roll

 

Je vais essayer de vérifier la killswitch du stand. Pis par la suite, je vais prendre une caisse de 24 pis essayer de comprendre comment ça marche ton diagramme!!!!

 

En tous les cas, merci les boys pour le coup de main. Une chance que vous êtes là.

 

Je vais aussi reconsulter mon livre Clymer. Refaire tous les test de troubleshooting. Ça doit pas être si pire que ça.

 

zsigh

Link to comment
Share on other sites

Comme dit FrankMX, 90% de chances sur la switxh de béquille, bypass ça au plus criss em1100

 

Est-ce que quelqu'un sais comment faire un bypass reversible. (Si je decide de vendre ma moto pour un autres)?

 

Ce qui m'inquiete par exemple en faisant ce bypass, c'est que je parte avec le pied baissé zrockn_roll

Link to comment
Share on other sites

T'a raison Bong, beaucoup d'accident sont arrivé à cause du gars qui part avec le pied baissé...

 

Ça m'est arrivé une fois, parti de Rouyn avec le pied en bas, Goldwing GL1200, 60km plus loin je prend une courbe assez serrer et le pied touche le sol... La moto à été "kicker" vers l'extérieur de la courbe mais s'est refermé tout seul... J'ai pas planté mais tu fait le saut en maudit !! em1100

 

D'autre on été pas mal moins chanceux par contre... zrockn_roll

Link to comment
Share on other sites

Merci les boys, vous aviez raison!!! em3600

 

La switch du side stand était jammé!!! em3600em1100

 

La tabarn.... Plein de marde!!! Je vais la lubrifier et remonter le bike au complet!!! Après avoir cherché comme un con et tout démonté!!!! Au moins rien de grave!!!

 

zrockn_roll

 

zsigh

Link to comment
Share on other sites

Ca c'Est biz... mon klr je pouvais starter avec le pied descendu, sinon comment le partir pour le faire réchauffer ??? Tu doit avec un autre problème avec une sécurité (clutch ou neutre)

 

Bah, mais tant que ca marche !!

Link to comment
Share on other sites

Bon c'était un peu le bordel. em3600

 

Premier symptôme: Plus de petite lumière verte indiquant que je suis sur le neutre. zwhat

 

En démontant tout ce qui pouvait être démonter pour trouver le maudit problème, j'ai enlever la tank. Donc j'ai mis la switch du réservoir à off. zcry

 

J'ai finalement trouvé le problème mais là il fallait que je tienne la clutch car avec le pied baissé, ça arrêtait et ma petite lumière verte n'était toujours pas revenu. em4500zrockn_roll

 

J'ai remis la tank et ré-essayé encore. Même problème. em1100 En tenant la clutch et essayant de mettre tout ça sur le neutre, aussitôt la clutch relâcher, ça fonctionnait. Mais aussitôt que je mettais le pied, même sur le neutre, ça arretait. em3600

 

Pis là j'ai manqué de gaz car la switch était à off. J'ai remis la switch à On et là, la petite lumière verte est revenu et tout est rentré dans l'ordre!!! zsighzwhat

 

Vraiment bizarre cette histoire!!! em3600

 

em3600

Link to comment
Share on other sites

Disons que c'est peut-être quelque chose à faire de nettoyer cette switch à titre préventif!!! Juste une bolt à enlever et le petit cap de plastic à soulever.

 

zrockn_roll

Link to comment
Share on other sites

Généralement je les laissent en place jusqu'a ce quelle fassent défaut ....après je ne remplace pas .....Ma vieille XR et ma 520 n'avait pas de switch et ça n'a jamais été un problème ....ou plutôt ..j'ai oublier la béquille une ou deux fois sur la XR ,astheure j'oublis pus ! zrockn_rollem1100

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.