Jump to content

Stou

Modérateur
  • Content count

    7 537
  • Joined

  • Last visited

  • Days Won

    25

Stou last won the day on May 15

Stou had the most liked content!

Community Reputation

1 995

About Stou

  • Birthday 1958-10-17

Contact Methods

  • Website URL
    http://www.stoudesign.com

Profile Information

  • Genre
    Male
  • Ville
    Laval
  • Interests
    Moto, mécanique, peinture artistique, ski, vélo.

Converted

  • Moto
    Honda CRF1000A 2016, Ossa 280i 2012, Honda TLR 200 '87, Honda CR125M Elsinore 1974, Honda CD175 1972, CB750 1977(En restauration).

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Stou

    Les trouvailles Kijiji/Craigslist...

    Pas tout à fait. Une 990R avait de 910mm et un débatement av/ar de 248. Une Dakar a une hauteur de selle de 860mm et un débatement de 210mm. Par contre c'est la même configuration moteur qu'une 990R. Donc une Dakar c'est une 990R plus basse avec un esthétique 30ièm anniversaire.
  2. Stou

    MABDR GO 2018 (notre récit)

    Humm, tentant!
  3. Stou

    MABDR GO 2018 (notre récit)

    Belle ride. À mettre à mon bucket list!
  4. Stou

    Seat Concept

    Effectivement ils n'offrent pas de sièges complets pour l'Africa Twin. Le coût total avec taxe est de $411.60. C'est $392 pour le kit et une seule taxe de $19.60. Shipping gratuit. Par contre il est maintenant rendu à $425 + taxe.
  5. Stou

    Seat Concept

    Oui ça très bien été. Comme le dit Ligu0rien, ça prend une brocheuse à air pour faire une belle job. Vous pouvez voir sur la photo qu'il n'y a aucun plis ou lousse sur le siège. Je ne me serai pas vraiment vu faire ça avec une brocheuse manuelle. Aussi j'ai suivi ce que Seat Concept donne comme directions. J'ai collé le foam avec de la colle en aérosol et installé le petit plastique fournit pour rendre ça étanche. Ça m'a coûté un gros $6 pour acheter une nouvelle boîte de broche chez Brocheuse Montréal
  6. Stou

    Seat Concept

    Pas si pire le siège d'origine. Pour moi le bug c'est qu'il est trop bas. J'ai essayé un siège d'AT Adventure Sport sur ma moto et j'aime beaucoup mieux ça. Au lieu de se sentir comme DANS la moto, on se sent SUR la moto. Plus comme une moto hors route. C'est pour ça que j'ai pris le Seat Concept Rally.
  7. J'ai reçu et installé mon kit Rally de Seat Concept. C'est le foam et les cover avant et arrière. J'vais aller essayer ça tantôt!
  8. Stou

    Message subliminal

    J'pourrais même te faire essayer la mienne 😈😈😈
  9. Stou

    Message subliminal

    Y'en a des vraiment pas cher ces temps-ci
  10. J'ai une paire de Draggin Jeans noir, comme neuf que j'ai porté seulement une fois. Trop grand pour moi. Valeur de plus de $250 pour $100 34 de taille et 34 de long. https://dragginjeans.net/collections/straight/products/classic
  11. Comme par hasard j'ai eu le problème aujourd'hui. Je suis partis ce matin faire quelques courses, aucun problème de démarrage. Je suis revenu pour diner. La moto a été stationnée au soleil tout l'après-midi. Vers 16h30 je suis ressortis pour une autre course. La moto démarre et arrête aussitôt. Elle a fait ça 3 fois. Je me suis dit tien, j'essaye la procédure bâtard. Comme je l'ai écris plus haut, le manuel ne dit pas si la clé doit être à ON ou à OFF. Donc j'essaye avec la clé à ON, start pendant 5 sec gas au fond. C'est certain que ça ne démarre pas. Ensuite j'essaye de redémarrer normalement. Même chose, elle démarre et arrête aussitôt. J'essaye la procédure avec la clé à OFF, remet à ON, même chose. Je vérifie les tubes d'overflow, les 2 qu'on voit sans défaire les side panels sont pratiquement vide, ce qui n'est pas étonnant car je les ai fait il y a env. 1 mois lors du changement d'huile. Je réessaye elle stale une fois et démarre le coup d'après. Par la suite j'ai arrêté à 2 endroits avant de revenir à la maison et elle a bien démarrée. Donc demain je vais nettoyer le commodo du bouton de starter, genre y passer l'air et m'assurer que tout est bien propre. Sur le coup j'ai pensé à la fameuse procédure et je n'ai pas pensé d'ouvrir le bouchon à gas pour le vapor lock. Mais c'est étrange que comme 12Bong13, elle fasse ça après une période au gros soleil. Ça ressemble tellement à du vapor lock. À suivre!
  12. Ouais, assez particulier comme procédure. J'aimerai bien savoir ce que c'est sensé faire Contrairement à la vidéo un peu plus haut, ils ne spécifient pas de faire cette procédure avec l'ignition à ON ou à OFF. Si on s'en tien à ce qui est écrit, l'ignition serait à ON. Donc ce serait pour amener plus d'essence car on sait que donner du gas avec un FI ça ne démarre pas mais la pompe doit tout de même pomper de l'essence. Donc en faisant cette procédure, on pompe plus d'essence et en faisant ensuite la procédure normale, ça démarrerait par ce qu'il y avait un manque d'essence. Ce qui pourrait être une explication logique
  13. Sergei, je vérifie les tubes quand je fais le changement d'huile et jusqu'à maintenant il n'y avait que quelques goûtes, mais je n'ai pas vraiment fait attention sur quels tube en avait. Je vais y porter plus attention la prochaine fois. Je roule à la semi synthétique et je change l'huile aux 5000 ou 6000 km selon comment ça adonne. Comme mentionné plus haut, j'ai eu un problème similaire une fois, elle a été difficile à démarrer, du genre démarre et arrête 2 fois avant de démarrer correctement. Mais ça faisait plusieurs jours qu'elle n'avait pas roulé, presque une semaine et je n'avais pas laissé le cycle d'initialisation se faire complètement. J'ai donc supposé que la pompe à essence n'avait pas suffisamment fonctionné et qu'il manquait de gas. Ça ne s'est jamais reproduit.
  14. Ha! Ça c'est plus logique!
  15. En tous cas si ça règle ton problème, j'aimerai aussi connaitre le détail technique du pourquoi. Essaye de remarquer quand tu les vide, lequel ou lesquels ont pas mal de liquide. Ça pourrait peut-être nous donner plus d'indication sur la cause. Moi j'ai toujours enlevé que quelques goûtes de ces tuyaux. Sergei semble avoir eu plus d'huile d'accumuler dans un ou des tubes, as-tu remarquer lequel avait beaucoup de liquide Sergei? Oups, 12Bong13, je n'avais pas vu que tu avais indiqué ce que tu avais enlever comme liquide des tubes. J'ai mélangé ça le post de Sergei.
×

Important Information

By using this site, you agree to our Terms of Use.