Jump to content

Bug de idle DRZ


Stou

Recommended Posts

Ouais ben avec toute les modifs que j'ai fait dont entre autre un kit de jetting complet et nettoyage du carbu, je croyais me débarasser du bug que j'avais l'an passé... mais non, il est toujours là em3600

 

Quand j'arrête à un stop ou une lumière, le idle reste assez haut. Si je relâche un peu la clutch en étant en vitesse et que je débraye à nouveau (clutch tiré a fond), le idle retombe à la normale. Un p'tit coup de gaz le idle repart trop haut.

 

Qu'est-ce que ça pourrait être comme problème qui fait que le fait d'embrayer un peu la clutch et de débrayer fait que ça replace le idle???

 

Assez étrange comme bug :-D

Link to comment
Share on other sites

Ouais ben avec toute les modifs que j'ai fait dont entre autre un kit de jetting complet et nettoyage du carbu, je croyais me débarasser du bug que j'avais l'an passé... mais non, il est toujours là em3600

 

Quand j'arrête à un stop ou une lumière, le idle reste assez haut. Si je relâche un peu la clutch en étant en vitesse et que je débraye à nouveau (clutch tiré a fond), le idle retombe à la normale. Un p'tit coup de gaz le idle repart trop haut.

 

Qu'est-ce que ça pourrait être comme problème qui fait que le fait d'embrayer un peu la clutch et de débrayer fait que ça replace le idle???

 

Assez étrange comme bug :-D

 

Il a plusieurs possibilités, bougie, fil a bougie, câble a faz ne retourne pas bien, carburateur mal ajuste, throttle body avec de gap, même une combine de plusieurs affaires.

Ça serait de défauts que sont remarquable seulement avec de bas rpm ou même seulement quand le moteur est en charge.

Pas facile a trouver Stou, bonne chance.

Link to comment
Share on other sites

Ouais ben avec toute les modifs que j'ai fait dont entre autre un kit de jetting complet et nettoyage du carbu, je croyais me débarasser du bug que j'avais l'an passé... mais non, il est toujours là em3600

 

Quand j'arrête à un stop ou une lumière, le idle reste assez haut. Si je relâche un peu la clutch en étant en vitesse et que je débraye à nouveau (clutch tiré a fond), le idle retombe à la normale. Un p'tit coup de gaz le idle repart trop haut.

 

Qu'est-ce que ça pourrait être comme problème qui fait que le fait d'embrayer un peu la clutch et de débrayer fait que ça replace le idle???

 

Assez étrange comme bug :-D

 

Sur une DRZ y a t'il 2 câbles pour throttle ? Je connais pas vraiment les suzukis. Et quand le idle refait des siennes, a tu déjà essayé de détourner ta poigné des gaz pour voir ! si le rpm change ?

 

 

Sined650

Link to comment
Share on other sites

C'est certain que c'est pas la bougie ou un problème électrique car le bike roule super bien et idle bien de façon générale. Il idle trop vite juste quand je roule et que j'arrête pour un stop ou quelque chose du style. Si je relâche et reprend la clutch ça se replace et le idle retombe correct.

 

Le carburateur est super propre et tous les jets sont neufs car je installé un nouveau kit pour aller avec les modifs que j'ai fait. Avec le kit ils donnent tous les ajustements nécessaires, ce qui devrait être Ok aussi.

 

Un problème de vacuum pourrait avoir de l'allure ou comme Sined mentionne le cable de retour du throttle. C'est 2 choses que je vais vérifier.

 

Thanks!

Link to comment
Share on other sites

essaie de jouer avec la ptite vis de idle pour le fun.. em3600

 

jserait *presque* pret a parier que c'est ca.. j'avais le meme probleme l'an passé.. j'ai dévissé (ou vissé?) la vis jusqu'a ce que le bike étouffe presque au idle, ensuite jai vissé(ou dévissé?) jusqu'au idle adéquat a l'oreille a tout le moins..

 

j'avais fiere allure aux lumiere avec un idle a genre 3-4k rpm em4000 et c'était les meme symptomes que t'as décris dans ton post original

Link to comment
Share on other sites

Ouais, ça coûte pas cher à essayer ton truc Cyclonicks.

 

Je vais essayer ça la prochaine fois que je sort la DRZ.

 

Thanks.

Link to comment
Share on other sites

Vite comme ca, un trouble de ralentie quand tu arrives a une lumière ca me fait penser a un jet du ralenti trop pauvre. Je me disais que ca aurait p-e été réglé en ajoutant les nouveaux jets mais p-e que tu n'as pas touché a celui la. Ajuster la vis de ralenti va aider a diminuer le probleme en effet mais si tu as un jet de ralenti plus gros, tu pourrais l'esseyer si rien d'autre ne fonctionne. Je crois que certain modèle on un jet de ralenti de gaz et/ou un d'air. donc rapetissé celui d'air ou grossir celui de gaz, rendu la je ne sais pas ce qui est le mieux

Link to comment
Share on other sites

Je ne veut pas dire cas pour offense quelqu'un, mas de la façon que je voit les choses, on règle pas le problème de cette façon, Le vise de ralenti est pour servir seulement une fois tout ajoute, pas pour regeler un problème de cette nature que une fois la clutch lache momentanément le ralenti revient au normal, la seule chose que je recommande a faire sur cette vise ces t vérifier ces il a arien qui peut obstruer, saleté ou outre chose, cette vise est pour monter ou descendre le rpm une fois le carb est bien ajoute.

Le problème comme je lait dit peut venir aussi dune câble et spark plug (peut probable) de fois le power peut passer et être moins notable en haut rpm, quand aux ralenti ont compare 7 a 800 rpm a 3000 par exemple beaucoup plus difficile de voir une tres petit manque de spark (explosion)

Ma Strom (oui je sais le moteurs son pas pareille, mas a titre de exemple) il ce étouffée aux stop, mieux de interception, lumière.

Problème= une fil et une spark plug plus throttle hors place (petit fuite).

Stou Je sais que ta fait de mod sur la moto, mas ca veut pas dire que ta remplace tout les vise relie aux problem, aussi je pas oublier, se el vise ete remplace et ta donne le meme tours aux vises le problem peut rester.

Regard, cest une problem de conbustion, le plus gros percentage de chance ces't le problem can le carb.

Greg Vince mentione la meme choose, mas ent plus court mots em3600

Je suis aussi d'accord avec Cyclonics, joue avec le vis pur le fun em4000

Ha avant que je oublie, le Jet (needle) air ou gaz pour le idle, ont ete verifier pour usure, croche?

Link to comment
Share on other sites

J'ai installé un kit JD et il vient avec le 'main jet', le 'pilot jet' (qui je crois est le 'idle jet') et la 'needle'.

 

Ce que j'ai installé: Main jet 160, pilot jet 25 et la needle avec la clips en position #3.

 

Le moteur tourne super bien... mais le idle reste haut pendant un certain temps quand je ralentis.

 

Je vais vérifier les cables pour voir si tout revient comme il faut, vérifier le vaccum et jouer avec la vis de idle pour la mettre vraiment au minimum.

Link to comment
Share on other sites

Quand j'arrête à un stop ou une lumière

 

Arrete pas....probleme regle em3600

 

Ça risque d'agraver le problème! em4000

Link to comment
Share on other sites

Ouais, ça je connais.. drole de bruit au moteur, la solution : changer le pot d'échapement, tu entendras plus ton bruit au moteur em4400

 

Ça c'est déjà fait! big_smile

Link to comment
Share on other sites

Tu peux p-e jetter un oeil sur Thumpertalk.

 

C'est déjà fait, les solutions ressemblent à ce qui c'est discuté ici. Il s'agit de faire des essais pour trouver.

 

D'après un de mes chum qui est pas mal fort en mécanique de Harley, il dit que certain modèle de Harley ont le même problème et c'est causé pas un allumage qui a trop d'avance. Ce qui rendrait la solution de mettre le ralentis au minimum relativement valide. L'affaire est que sur un vieux Harley tu peut retarder l'allumage, sur une DRZ c'est électronique, j'vois pas comment on pourrai retarder l'allumage.

Link to comment
Share on other sites

Tu peux p-e jetter un oeil sur Thumpertalk.

 

C'est déjà fait, les solutions ressemblent à ce qui c'est discuté ici. Il s'agit de faire des essais pour trouver.

 

D'après un de mes chum qui est pas mal fort en mécanique de Harley, il dit que certain modèle de Harley ont le même problème et c'est causé pas un allumage qui a trop d'avance. Ce qui rendrait la solution de mettre le ralentis au minimum relativement valide. L'affaire est que sur un vieux Harley tu peut retarder l'allumage, sur une DRZ c'est électronique, j'vois pas comment on pourrai retarder l'allumage.

 

 

Stou, si tu n'as pas joué avec l'allumage parce qu'électronique il est. Pourquoi aurait il changé de place tout seul. La théorie de l'avance que tu peux changé de place tient le chemin. Preuve quand tu joue avec un distributeur de gros V8 le ralenti change. Mais ton DRZ je suis pas sûr que cette théorie tient vraiment la route. Mais tout est possible. Par contre une dent mal "timé" mécaniquement pourrais faire cela quand tu l'a réassemblé mais encore là j'en doute puisqu'il le faisait avant le démontage selon ta description du problème. A force de sortir des possibilités on va éliminer big_smile continu Stou .

 

 

Sined650

Link to comment
Share on other sites

Sined, ça du sens ce que tu dit. Par contre, si ne me trompe pas tu es mécanicien si ma mémoire est bonne (ce qui n'est pas toujours le cas), moi je suis analyste en informatique. Donc, DRZ = électronique = programmation = bug possible! big_smile

 

Martin, ta KLX c'est une quelle année?

Link to comment
Share on other sites

Sined, ça du sens ce que tu dit. Par contre, si ne me trompe pas tu es mécanicien si ma mémoire est bonne (ce qui n'est pas toujours le cas), moi je suis analyste en informatique. Donc, DRZ = électronique = programmation = bug possible! big_smile

 

Martin, ta KLX c'est une quelle année?

 

 

Oui Stou, ta mémoire est bonne. Mais pas mécanicien de moto je suis plutôt spécialiste de moteur diesel mécanique et électronique pour la machinerie lourde. Après plusieurs années de travail dans le domaine, je suis devenu formateur pour tous les employés et client de cette compagnie, bien sûr je ne suis pas seul à faire ce travail. Je ne suis pas un spécialiste de mécanique moto loin de là mais les logiques mécaniques demeurent quand même.

 

Bref, pour ton bug, c'est possible aussi ce que tu dis (DRZ = électronique = programmation = bug possible! ) sauf que si c'est cela, bien ton bug tu l'avais bien avant de faire tes modifs. Dans l'électronique, souvent le problème se sépare en 2, le premier se sont les composantes ou leurs installations qui sont défectueuses ou le deuxième qui est beaucoups plus coûteux, c'est le contrôleur lui-même (genre ECM ou bidule du genre) par contre généralement très fiable. Mais on sait jamais s'est de la mécanique ! Dans le cas des contrôles électroniques, souvent s'est en essayant un autre qu'on peut comparer, alors si tu as un chum avec le même bike, tu sais quoi faire zsurprise . Pour les autres composantes, souvent il y a des tests suggérés dans les services manuel normalement.

 

Encore là, tu as une partie mécanique sur ce bike aussi ! Mais la règle d'or est de toujours commencer par le plus facile avant le plus grave et honnéreux bien sûr. Aussi un autre chose qui aide beaucoup, tu t'assois tranquillement avec une bonne bière sans stresse devant ta moto et tu te poses cette question comme suit: Comment je pourrais faire moi-même pour pouvoir causer ce problème artificiellement ? Si tu réponds à cette question tu auras probablement la réponse à ton problème. Pis des fois le problème est peut être devant toi mais tu le voit pas encore big_smile . Mais non j'ai pas la solution, pis tout cela pour arriver à cette réponse, pas fort hein ! em4400em3600

 

Pis pour ce qui est de analyste, je suis en pleine confiance de tes moyens tu es venu au monde sur une moto, l'instinct tu l'a, pis pas mal à part cela. Tu as refait ton moteur au complet donc pas pire pentoute :wink:

 

Sined650

Link to comment
Share on other sites

Ça ben de l'allure!

 

Mon bug je l'avais avant et Martin l'a aussi sur sa KLX. Moi c'est une 2005 et lui une 2004. C'est vrai qu'une chose très simple serai de faire un switch d'ECM avec une autre DRZ... pas celle de Martin bien sûr! em4400

 

En plus c'est quelque chose qui se fait en 5 minutes. On enlève les 2 bolts du siège et l'ECM est juste en dessous.

 

Je vais sûrement en avoir l'occasion quand la saison va être commencé... n'est-ce pas Thierry! em3600

 

On va sûrement trouver le bug, c'est juste une question de prendre le temps d'essayer toutes les hypothèses.

 

A part ça mon moteur va super bien. Il reste juste à savoir s'il va tenir le coup! big_smile

Link to comment
Share on other sites

humhum

 

Moi j'en connais une banane qui a son CDI de changé! Il a surement encore celui stock et pourrait p-e commenter s'il avait se probleme avant et/apres la pose du CDI performant. En tout cas ca te ferait 2 CDI a tester...

 

Hein Fab? big_smile

"Ouskilest" le Joker alias X-Cess quand on en a besoin em4400em3600

Link to comment
Share on other sites

Stou, ta tu essayer de ajuster ton TPS? (Throttle Position Sensor)

Le TPS pour lui même ne contrôle pas le ralenti, le TPS est un sensor qui indique combien tu est dure sur le gaz, si lui est mal ajuste, mauves indication a l'unit de contrôle (cpu) cas veut dire que le cpu réalise trop tard que le tu vient de lâcher le gaz.

Suzuki est reconnu pour mal ajuster de manufacture ses composants, mas une fois ajuste par toi ou moi (owners) sont de belle et fiable machine.

Moi a ta place j'aurais essayer.

Link to comment
Share on other sites

C'est en plein ce que je me demandais s'il y avait un TPS sur la DRZ. Je vais regarder dans mon shop manual ce soir. Intéressant ça aussi et très plausible.

Link to comment
Share on other sites

Il y a un TPS sur les DRZ-E qui ont un carburateur de 39mm, pas sur les S. Désolé big_smile

 

Moi j'ai une 2003 et le seul problème de ralenti que j'ai c'est parce qu'elle a chaud et s'étouffe a rien.

Link to comment
Share on other sites

Il y a un TPS sur les DRZ-E qui ont un carburateur de 39mm, pas sur les S. Désolé big_smile

 

Moi j'ai une 2003 et le seul problème de ralenti que j'ai c'est parce qu'elle a chaud et s'étouffe a rien.

Le shop manual dit OUI

Link to comment
Share on other sites

Il y a un TPS sur les DRZ-E qui ont un carburateur de 39mm, pas sur les S. Désolé big_smile

 

Moi j'ai une 2003 et le seul problème de ralenti que j'ai c'est parce qu'elle a chaud et s'étouffe a rien.

 

Numero 54, sur la microfiche il l'appelle de SENSOR ASSY

 

S05DRZ400S06.gif

bien a vous.

Link to comment
Share on other sites

Il y a un TPS sur les DRZ-E qui ont un carburateur de 39mm, pas sur les S. Désolé big_smile

 

Moi j'ai une 2003 et le seul problème de ralenti que j'ai c'est parce qu'elle a chaud et s'étouffe a rien.

Thierry pour ta 2003, regard en bas, elle en a aussi.

S00DRZ400S06.gif

Link to comment
Share on other sites

J'aimerais poser d'linfo do manuel et le foto mas Je ne sais pas le faire, le manuel est en pdf.

En comparant avec ma VStrom K4 la façon de ajuster est un peut différent, sur la strom ont peut se servir du tableau de la strom pour voir la position do sensor une fois un jumper sur place. L'outre façon que peut ete fait sur le deux modèle, strom et drz c'est avec un multimetre.

Link to comment
Share on other sites

Il y a un TPS sur les DRZ-E qui ont un carburateur de 39mm, pas sur les S. Désolé big_smile

 

Moi j'ai une 2003 et le seul problème de ralenti que j'ai c'est parce qu'elle a chaud et s'étouffe a rien.

Jai oublie de dire, c'est different sur une KLX, bon je veut dire la KLX est pourrie avec le nom Kawasaki, big_smileem4400em3600

Link to comment
Share on other sites

Stou ! je sais pas si l'année que tu as, il y a un TPS ? Mais dommage car même car si tu en a un, quand tu le débranchera tu verras qu'il ne ce passera rien du tout. Essai le et tu verras ! L'expérience a déjà été faite ! Pas sûr que cela va t'aider dsl. Mais on sait jamais.

 

Sined650

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.