Jump to content

Garmin Montana 6xx AMPS Rugged Mount with Audio Power Cable


coyote
 Share

Recommended Posts

Salut.

J'ai installé ce support sur ma moto pour mon Montana 610.   Quand le GPS est dessus est-ce qu'il y a un symbole qu'il y a du courant ? Ou qu'il charge ? 

Je ne vois aucun indicateur.  Pourtant, de la gauche vers la droite,  sur la pine 2 et 3 j'ai bien 12v.

Merci.

 

Link to comment
Share on other sites

Salut,

Sur mon 600, lorsque gps en marche, il y a le symbole sur la batterie (eclair)

lorsque gps eteind, il y a ce logo de batterie en charge qui occupe l'ecran.

Link to comment
Share on other sites

1 minute ago, rinho said:

Salut,

Sur mon 600, lorsque gps en marche, il y a le symbole sur la batterie (eclair)

lorsque gps eteind, il y a ce logo de batterie en charge qui occupe l'ecran.

Donc comme quand il est branché USB à un ordi ?

Link to comment
Share on other sites

Quote

1 - Blue Serial Data out
2 - Yellow Serial Data in
3 - nc
4 - Red power
5 - Green and Black Ground
6 - Audio jack +

Bizarre j'ai 12V sur la pin 5 et 6.  Je l'ai sorti du socle et je l'ai remis  quelques fois  🤔

Link to comment
Share on other sites

Quelques questions stupides... au cas où... ;-)

1-Tu as bien le fil rouge sur ton + de batterie et le fil noir sur le - de la batterie... zi_have_no_idea

2-Quelles genre de batteries dans le GPS, et quel settings de batterie dans le GPS? Il faut avoir une batterie rechargeable dans le GPS et definie comme rechargeable dans les settings pour alimenter à partir de la connection accessoire 12V.

3-Quand tu branches ton GPS sur une sortie 5V USB via le port mini-USB, ça charge?

4-As-tu essayé de passer un coup de crayon mine sur les contact du GPS et ensuite d'effacer avec une efface blanche? S'il y a de la corrosion, cela les nettoie pas trop mal en général.

Je sais bien que cela semble simple comme questions, mais il faut commencer par le commencement. Si cela ne fonctione toujours pas et que ton 12V ne semble pas être sur les bonnes pins, il me semble que dans ce cas, tu vas devoir faire un test de continuité entre tes pins et les fils. i.e.: assure toi que l'avant dernière pin à droite va bien au fil noir et l'autre qui est à sa gauche vers le centre va bien au fil rouge, si le pinout que tu as fourni est correct.

 

Link to comment
Share on other sites

57 minutes ago, Gitan said:

Quelques questions stupides... au cas où... ;-)

1-Tu as bien le fil rouge sur ton + de batterie et le fil noir sur le - de la batterie... zi_have_no_idea

Oui mais pas sur la batterie, j'avais un + de dispo pas brancher.  Le ground je l'ai pris ailleurs.

2-Quelles genre de batteries dans le GPS, et quel settings de batterie dans le GPS? Il faut avoir une batterie rechargeable dans le GPS et definie comme rechargeable dans les settings pour alimenter à partir de la connection accessoire 12V.

Batterie d'origine avec.

3-Quand tu branches ton GPS sur une sortie 5V USB via le port mini-USB, ça charge?

Oui.

4-As-tu essayé de passer un coup de crayon mine sur les contact du GPS et ensuite d'effacer avec une efface blanche? S'il y a de la corrosion, cela les nettoie pas trop mal en général.

Je sais bien que cela semble simple comme questions, mais il faut commencer par le commencement. Si cela ne fonctione toujours pas et que ton 12V ne semble pas être sur les bonnes pins, il me semble que dans ce cas, tu vas devoir faire un test de continuité entre tes pins et les fils. i.e.: assure toi que l'avant dernière pin à droite va bien au fil noir et l'autre qui est à sa gauche vers le centre va bien au fil rouge, si le pinout que tu as fourni est correct.

Il est neuf, pas de corrosion

 

 

Link to comment
Share on other sites

17 minutes ago, coyote said:

Il est neuf, pas de corrosion

Essaie quand même de nettoyer les connecteurs et t'assurer que ceux-ci font bien contact quand il est dans le craddle. Ensuite, essaie les même deux fils (rouge +, noir -) directement sur la batterie. Ton + dispo ne donne peut-être pas suffisament de courant pour commencer la charge. zi_have_no_idea

Ensuite, comme je disais, si ton pinout est correct, et que tu traces tes fils et que cela ne correspond pas, il est possible que tu aies une unité qui est incorrectement assemblée?

Link to comment
Share on other sites

Mets ton GPS dans le cradle et assure toi que le craddle est branché au 12v.

Le GPS devrait s'allumer tout seul dès qu'il y a du courant.

Coupe le courant au craddle, le GPS devrait te demander si tu veux le garder allumé (sur la batterie interne) et il devrait avoir un compteur qui défile (30 secondes en général) où si tu fais rien le GPS va s'éteindre tout seul.

Link to comment
Share on other sites

20 hours ago, Squire said:

J’imagine que la fuse sur le câble d’alimentation est bonne? 

Oui c'est neuf et j'ai 12v sur les pines.

Comme recommandé, je vais faire le test de la brancher direct sur la batterie.  Mon alimentation 12V est peu être trop basse en ampérage, c'est une plug libre que j'avais trouvé.  Pas un gros fil par contre.

 

Edited by coyote
Link to comment
Share on other sites

Le fil a pas besoin d'etre trés gros.

Essaye avec un autre +12... j'ai eu un faux contact une fois sur mon fusible general accessoires (un 30 Amp juste en sortie de batterie qui alimente un circuit réparti ensuite).

Le roadbook fonctionnait mais pas le gps malgré la presence du 12V. c'est quand j'ai vu que la barre led s'allumait à moitié que j'ai compris et cherché plus en amont.

Sinon retour sous garantie

Link to comment
Share on other sites

si ton alimentation est bon sur le support,aussitôt que tu installe le GPS dessus il devrait allumé par lui même et quand tu l enlève, il va te demande si tu veut qu il reste allume ou s éteindre

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.